[d | b / bro / ci / cu / dev / gf / hr / l / m / med / mi / mu / o / ph / r / s / sci / tran / tu / tv / x | es / vg | au / tr | a / aa / abe / c / fi / jp / rm / tan / to / ts / vn / vo]
- [iiChantra] [Радио 410] [ii.booru-Архив РПГ] [acomics-cf-ost] [Cirnoid] [@] - [Архив - Каталог] [Главная]

[Назад]
Ответ
Leave these fields empty (spam trap):
Имя
Тема
Сообщение
Файл
Подтверждение
Перейти к [
Пароль (для удаления файлов и сообщений)
 
ЗАПРЕЩЕНО:
  • детская эротика/порнография
  • троллинг
 
  • Поддерживаются файлы типов GIF, JPG, MP4, OGV, PNG, WEBM размером до 4096 кБ.
  • Максимальное количество бампов треда: 500.
  • Всем посетителям рекомендуется ознакомиться с FAQ.

1508239105294.png - (20 KB, 200x254, logo-small.png)  
20 KB №197412   #1

WPA2 всё. На самом деле - нет.

Особенность обработки хэндшейка даёт возможность подслушать трафик, а в особо тяжёлых случаях - ещё и сделать mitm.
Обновляйте всё что обновляется.

https://www.krackattacks.com/

>> №197414   #2

Пользуюсь случаем, передаю привет Google.

>> №197418   #3

>>197414
Почему?

>> №197422   #4

>>197412
Не слоупочно ли? Слухи про то, что WPA2 скомпрометирован, не вчера появились.

>> №197423   #5

>>197418
По его милосте теперь есть миллиарды устройств без единого шанса на обновление.

>> №197425   #6

>>197423
Ничто не мешает руками пересобрать и поставить обновлённый wpa_supplicant.

>> №197427   #7
1508246249859.png - (429 KB, 600x658, 1207008068115.png)  
429 KB

Зашел в твиттор а там

>впа2 на впа2 и впа2 погоняет

Зашел на чиочан а там

>впа2 на впа2 и впа2 погоняет

Зашел на еще пару борд да и там тоже самое.
Хватит уже, уязвимость пустяковая, раздули слона блджад на все интенеты.

>> №197430   #8

>>197427
Эта уязвимость не то чтобы такая уж пустяковая. Проблема в том, что абсолютное большинство железок с вайфой получит фиксы примерно никогда, вот народ и паникует. У моих микротика, дебиана и LineageOS фиксы уже есть, вот.
...
В итоге все Чии придут к выводу вроде "вайфай не нужен".

>> №197433   #9
1508251956404.jpg - (55 KB, 640x512, 1455045854406.jpg)  
55 KB

>>197430
У вас майор посередине и блютуз протекший и если от майора фикс возможен то блютуз, увы, да и по нему такого шума не было, в целом согласен с авторами этой статьи
https://meduza.io/feature/2017/10/17/v-zaschite-wi-fi-nashli-uyazvimost-no-eto-ne-strashno

>> №197497   #10

>>197423
Гугл тут при чём? Андроид открыт, фикс в его код будет. Проблемы других производителей — проблемы других производителей.
Хотел бы, чтобы он был окуклен по типу яблока и выпускались только нексусы от гугла?
Или чтобы гугл заставлял других производителей обновлять их девайсы? Во-первых, какими рычагами, во-вторых, а не ударит ли это по стоимости для конечных пользователей?

>> №197498   #11

>>197423

> all Android versions higher than 6.0 are also affected by the attack

Вечно молодой Киткат и друг его Леденц вновь на коне.

>> №197500   #12
1508353287674.jpg - (84 KB, 873x953, 1482517066671.jpg)  
84 KB

>>197498
Удваиваю, я бы вообще откатился на 2.3 но его на моё вeдро нет. Хотя для версий ниже шестой оно тоже уязвимо, но вроде подменять трафик нельзя а снифaть можно но тоже с какими-то ограничениями.

Вёдрa непригодны ни для чего кроме чтения и просмотра аниме, люди, покупайте нетбуки куда можно взгромоздить нормальные линуксы.

>> №197501   #13

>>197497

>... Или чтобы гугл заставлял других производителей обновлять их девайсы? ...

Девайсы обновлять не обязательно, достаточно обновлять драйвера и закрывать заплатками выявленные уязвимости!!!
Похоже большинство девайсов на Android 6.X спасет только откат на 5.X.
Google мог бы надавить на крупных производителей 6.x принудив их выпустить заплатку для этой уязвимости!

>> №197503   #14

>>197497

>чтобы он был окуклен по типу яблока и выпускались только нексусы от гугла?

Это было бы идеально. Впрочем, мне плевать. У меня iphone.

>> №197505   #15

>>197501

> Девайсы обновлять не обязательно, достаточно обновлять драйвера и закрывать заплатками выявленные уязвимости!!!

Это и подразумевается под обновлением без уточняющих слов. Не про тираж книги же речь.

>> №207907   #16
1555631729688.png - (2428 KB, 1920x1080, Re Creators - Altair smiling.png)  
2428 KB

Очередной чёрный день настал: WPA3 также перестал быть неуязвимым.

По адресу https://www.schneier.com/blog/archives/2019/04/vulnerabilities_7.html подробности в том блоге, который Bruce Schneier пишет.

>> №207916   #17

Вопрос на засыпку - а когда они были не уязвимы? Когда вы об этом не знали? Ну не смешно ли?

>> №207923   #18
1555720212804.png - (2874 KB, 2311x1080, Toaru Kagaku no Railgun S - Accelerator (...).png)  
2874 KB

Ну посмейся, чё.



Удалить сообщение []
Пароль
[d | b / bro / ci / cu / dev / gf / hr / l / m / med / mi / mu / o / ph / r / s / sci / tran / tu / tv / x | es / vg | au / tr | a / aa / abe / c / fi / jp / rm / tan / to / ts / vn / vo]
- [iiChantra] [Радио 410] [ii.booru-Архив РПГ] [acomics-cf-ost] [Cirnoid] [@] - [Архив - Каталог] [Главная]